Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Procressor is delayed
Incident Report for PlayFab
Resolved
PlayStream processing is now back at the standard processing times.
Posted 8 months ago. Oct 28, 2018 - 11:16 PDT
Investigating
PlayStream processor is delayed. We are currently seeing an approximate 7 min delay. We are actively looking at the issue and options to mitigate to bring down the delay back to with in normal operating range.
Posted 8 months ago. Oct 28, 2018 - 09:38 PDT
This incident affected: PlayStream (Event Processing).