Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 23, 2018 - 11:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 23, 2018 - 07:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Sep 23, 2018 - 06:29 PDT
Investigating
We are currently experiencing delayed proecssing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted 11 months ago. Sep 23, 2018 - 06:28 PDT
This incident affected: PlayStream (Event Processing).