System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Appuri Processing Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 09, 2017 - 20:38 PDT
Identified
We are currently experiencing a delay forwarding events to Appuri. We have identified the issue and are working towards resolving it.
Posted Jul 09, 2017 - 18:46 PDT