System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Playstream Debugger Delay
Incident Report for PlayFab
Resolved
The issue has been resolved, and the debugger is behaving normally.
Posted Feb 22, 2017 - 16:15 PST
Identified
There are delays in processing for the Playstream Debugger. This only affects the visuals in game manager. Normal event processing is unaffected.
Posted Feb 22, 2017 - 15:43 PST