System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API Server Outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 31, 2017 - 18:13 PDT
Monitoring
The API servers have now recovered and we are currently monitoring the servers.
Posted Aug 31, 2017 - 17:38 PDT
Identified
We're experiencing an outage with our API servers. The problem has been identified and a solution is being worked on.
Posted Aug 31, 2017 - 17:30 PDT
Investigating
We're experiencing an outage with our API servers and are currently investigating.
Posted Aug 31, 2017 - 17:13 PDT