System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Segment.com Add-on event delivery is partially delayed
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Apr 14, 2017 - 21:29 PDT
Monitoring
We have deployed the fix for the identified issue, and event delivery delays are returning to normal.
Posted Apr 14, 2017 - 21:05 PDT
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Apr 14, 2017 - 20:18 PDT
Investigating
Delivery of events for some players are being delayed. We are investigating.
Posted Apr 14, 2017 - 17:13 PDT