System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Elevated latency and error rates for Leaderboard APIs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:23 PDT
Update
There were some intermittent delays and errors from ~10:43 to ~11:08 PDT while we were performing the mitigation, which affected all APIs accessing leaderboards.
Posted May 12, 2020 - 11:42 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 09:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 09:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2020 - 09:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 08:59 PDT
Investigating
We're experiencing delayed responses from our Leaderboard API servers and are currently investigating.
Posted May 12, 2020 - 08:51 PDT
This incident affected: API (Statistics and Leaderboards).