Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 10, 2019 - 17:35 PDT
Identified
Multiplayer servers are experiencing issues, customers are getting errors allocating new game servers.
Posted 7 days ago. Sep 10, 2019 - 16:58 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).