Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues
Incident Report for PlayFab
Resolved
There were elevated error rates with the Multiplayer servers APIs and management pages in Game Manager. This incident has been resolved.
Posted Jun 04, 2019 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2019 - 10:48 PDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2019 - 09:40 PDT
Investigating
Multiplayer servers are experiencing issues, customers are getting errors accessing multiplayer servers pages and APIs. We are investigating the issue.
Posted Jun 04, 2019 - 09:39 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).