System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayerProfile update events processing delay
Incident Report for PlayFab
Resolved
This incident has been resolved
Posted Apr 21, 2022 - 13:52 PDT
Monitoring
Expected resolution in 2 hours
Posted Apr 21, 2022 - 12:07 PDT
Identified
Issue has been identified. Remediation action in progress. ETA on resolution will be posted shortly.
Posted Apr 21, 2022 - 12:05 PDT
Investigating
Delayed processing for player profile data is impacting Player Search and Segmentation results.
Posted Apr 21, 2022 - 11:55 PDT
This incident affected: Analytics (Event History & Search).