Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Degraded performance in Game Manager Search
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 17, 2018 - 11:37 PDT
Monitoring
During this incident there has been a delay of up to 10 minutes between player events being received and the results being available via search in Game Manager and bulk segmentation.

We have identified the cause of the issue as a problem with a node in the player search cluster. We have initiated a node replacement and are monitoring the cluster status as the operation completes.
Posted about 1 year ago. Jul 17, 2018 - 10:37 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 17, 2018 - 09:19 PDT
This incident affected: Analytics (Event History & Search) and Game Manager (Player Search).