System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaker Upgrade
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 08, 2017 - 18:17 PDT
Monitoring
We are performing an unscheduled capacity upgrade to the matchmaker service in order to add capacity. You may experience transient increased error rates when calling matchmaking and custom game server related APIs.

We expect to complete this upgrade in the next 20 minutes.
Posted Jun 08, 2017 - 17:59 PDT