Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Trends (Preview) page is returning an error
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 03, 2018 - 15:29 PST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Dec 03, 2018 - 15:20 PST
Identified
The issue is being investigated
Posted 10 months ago. Dec 03, 2018 - 14:45 PST
This incident affected: Analytics (Event History & Search).