Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Reporting Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally. Additionally, our team is taking steps to further improve performance and timing of report generation.
Posted 11 months ago. Sep 28, 2018 - 11:05 PDT
Identified
The issue has been identified, report generation will be delayed. We are working to determine the root cause of the issue.
Posted 11 months ago. Sep 28, 2018 - 07:22 PDT
Investigating
Our reporting infrastructure is currently offline, preventing reports from being generated. No data has been lost.
Posted 11 months ago. Sep 28, 2018 - 04:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 27, 2018 - 14:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Sep 27, 2018 - 13:48 PDT
Investigating
Our reporting infrastructure is currently offline, preventing the creation of 30 day rollup reports. No data has been lost and the system should be caught up shortly.
Posted 11 months ago. Sep 27, 2018 - 08:51 PDT
This incident affected: Analytics (Reports).