Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Playhook Delivery Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 09, 2018 - 21:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results. It will take some time for the webhook deliveries to catch up.
Posted about 1 year ago. Aug 09, 2018 - 20:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 09, 2018 - 20:17 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 09, 2018 - 20:01 PDT
Investigating
We are currently experiencing delayed webhook deliveries for some PlayStream events. We are working to resolve this as soon as possible.
Posted about 1 year ago. Aug 09, 2018 - 19:58 PDT
This incident affected: PlayStream (Webhook Deliveries).