System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled task completion is delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 19:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 19:11 PDT
This incident affected: Game Manager (Console).