System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
"Execute Cloud Script" actions with custom arguments are being processed with arguments = null
Incident Report for PlayFab
Resolved
This incident has been resolved. If you believe your title was impacted and were not contacted by our team please reach out to us.
Posted Oct 08, 2018 - 17:07 PDT
Monitoring
A fix has been deployed and all "Execute Cloud Script" actions with custom arguments are now working properly moving forward.

"Execute Cloud Script" actions with custom arguments which were executed while the issue was live (beginning October 3rd at 12:30PM PDT) may not have been processed correctly. Any of these actions which were created or edited after September 26th at 12:30PM PDT may also have been impacted, beginning when the edits were made. We are investigating which titles were impacted and what the best course of action is to resolve each case. We will follow up individually with affected customers.
Posted Oct 07, 2018 - 20:30 PDT
Update
A partial fix is in place; real time actions are now working again. A fix for scheduled tasks is still in progress.
Posted Oct 07, 2018 - 19:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2018 - 16:42 PDT
Identified
We are currently investigating this issue.
Posted Oct 07, 2018 - 16:42 PDT
This incident affected: API (Cloud Script).