System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event Search Ingestion Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Sep 28, 2017 - 09:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2017 - 06:57 PDT
Update
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Sep 28, 2017 - 06:57 PDT
Identified
We are currently experiencing delayed ingestion of events into search index for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Sep 28, 2017 - 04:32 PDT