Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Procressor is delayed
Incident Report for PlayFab
Resolved
Playstream is at standard delays. The service is fully operational.
Posted 8 months ago. Oct 27, 2018 - 14:14 PDT
Update
The PlayStream processer's delay is being reduced and we are working to speed up the reduction.
Posted 8 months ago. Oct 27, 2018 - 11:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Oct 27, 2018 - 10:28 PDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 27, 2018 - 09:25 PDT
Investigating
We are currently investigating issues with Playstream being delayed in processing events.
Posted 8 months ago. Oct 27, 2018 - 08:19 PDT
This incident affected: PlayStream (Event Processing, Webhook Deliveries) and Analytics (Event Archiving).