Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased APIs letancy and error rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 15, 2019 - 10:42 PST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 15, 2019 - 10:12 PST
Monitoring
We are continuing to monitor the database performance until the maintenance operation completes.
Posted 7 months ago. Jan 15, 2019 - 09:45 PST
Identified
We are experiencing increases in Leaderboards and other APIs latency and error rates.
Identified the cause: database maintenance operation having a greater than expected impact on performance.
Posted 7 months ago. Jan 15, 2019 - 09:35 PST
This incident affected: API (Authentication, Data, Inventory, Statistics and Leaderboards, Matchmaking, Content, Events).