System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Webhook Delivery Delays
Incident Report for PlayFab
Resolved
Webhook processing has returned to normal. The initial delay was caused by a sudden increase in event volume, the service has been scaled up to meet the new demand. No data was been lost during this incident.
Posted Feb 02, 2018 - 11:21 PST
Monitoring
Webhook deliveries are catching up and delays will return to normal soon.
Posted Feb 02, 2018 - 10:43 PST
Investigating
We are currently experiencing delayed webhook deliveries for some PlayStream events. We are working to resolve this as soon as possible.
Posted Feb 02, 2018 - 07:11 PST