Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed Event Processing
Incident Report for PlayFab
Resolved
This issue has been resolved and all processing is now up to date.
Posted 11 months ago. Oct 07, 2018 - 13:45 PDT
Monitoring
We have implemented a fix and delayed events are catching up. We will continue to monitor and report when everything is back to normal.
Posted 11 months ago. Oct 07, 2018 - 12:43 PDT
Investigating
A small subset of events are experiencing processing delays. We are investigating the root cause.
Posted 11 months ago. Oct 07, 2018 - 12:27 PDT
This incident affected: PlayStream (Event Processing).