Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Webhook deliveries are delayed.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 06, 2019 - 15:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 06, 2019 - 14:54 PDT
Identified
Webhook deliveries are delayed. We have identified issue and are working on it.
Posted 4 months ago. Apr 06, 2019 - 14:16 PDT
This incident affected: PlayStream (Webhook Deliveries).