System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Monetization redemption encountering intermittent errors
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 11:49 PST
Monitoring
This issue has been mitigated and we are monitoring the results.
Posted Jan 26, 2021 - 21:32 PST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2021 - 11:59 PST
Investigating
A small percentage of players may get an error when trying to refresh a subscription or redeem an item purchased from Marketplace. If the client code retries it will likely hit a healthy Pod. The team is investigating the issue.
Posted Jan 26, 2021 - 11:59 PST
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).