System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Documentation site outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 10, 2017 - 12:33 PST
Investigating
We are currently investigating the issue.
Posted Mar 10, 2017 - 11:11 PST