System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled tasks are delayed.
Incident Report for PlayFab
Resolved
All scheduled tasks have caught up.
Posted Jul 03, 2020 - 21:03 PDT
Monitoring
The scheduled tasks have begun catching up. Titles might be seeing a delay of up to 3 hours.
Posted Jul 03, 2020 - 20:28 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2020 - 20:11 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2020 - 20:06 PDT
Investigating
We are currently investigating this issue.
Posted Jul 03, 2020 - 20:04 PDT
This incident affected: Services (Job Service).