System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API Server Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 07, 2017 - 08:53 PDT
Monitoring
API response times have returned to normal. The cause appears to be an issue with load balancing, but we are continuing to investigate.
Posted Jun 07, 2017 - 07:56 PDT
Investigating
We're experiencing delayed responses from our API servers and are currently investigating.
Posted Jun 07, 2017 - 07:28 PDT