PlayStream Processing Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted 5 months ago. Jun 26, 2017 - 10:01 PDT
Monitoring
We have deployed the fix for the identified issue, and event processing times are returning to normal.
Posted 5 months ago. Jun 26, 2017 - 06:43 PDT
Investigating
We are currently experiencing delayed processing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted 5 months ago. Jun 26, 2017 - 05:43 PDT