System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers - Degradation in South Central US and East US
Incident Report for PlayFab
Postmortem

On April 1 from 11:40 PDT to 19:30 PDT, customers whose builds use South Central or East US regions would've seen slow ramp up and thus reduced allocation success rates on the region. This was due to an upstream dependency, and overall had relatively little impact (allocation success rates were still high and backup regions could handle the load), but is difficult to fully assess as the incident overlapped with the Azure-wide DNS outage.

Posted Apr 12, 2021 - 10:29 PDT

Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 14:29 PDT
Monitoring
South Central US has recovered, and we expect East US to recover soon. Please continue to leverage the workaround posted below to minimize your title's impact.
Posted Apr 01, 2021 - 18:52 PDT
Update
Resize operations in the East US region also may be slow. Please leverage the same workaround as South Central US (below)
Posted Apr 01, 2021 - 16:05 PDT
Investigating
Resize operations in the South Central US region may be slow. As a workaround, please include 2 regions in the deployment and use multiple regions in the Allocate request
Posted Apr 01, 2021 - 14:21 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).