System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
CloudScript is offline for most PlayFab customers.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 12:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2021 - 12:10 PDT
Investigating
We are currently investigating this issue.
Posted Jul 06, 2021 - 12:08 PDT
This incident affected: API (Cloud Script).