System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Segment events and Leaderboard stats are delayed
Incident Report for PlayFab
Resolved
We have resolved the incident and all events should be delivered as normal.
Posted Feb 01, 2023 - 12:21 PST
Identified
We have identified the issue in the PlayStream event processor and are working on catching up the event processing to meet SLA
Posted Feb 01, 2023 - 11:09 PST
Investigating
We are currently investigating and issue with the PlayStream Event processor that is causing 26% of the events for the segment add-on delayed 3 hours and 5% of the leaderboard stats delayed up to 2 hours.
Posted Feb 01, 2023 - 07:33 PST
This incident affected: PlayStream (Event Processing) and API (Statistics and Leaderboards).