System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed Playstream Event Ingestion Into Insights
Incident Report for PlayFab
Resolved
All streams are caught up
Posted Mar 02, 2021 - 08:42 PST
Monitoring
5% of titles are experiencing a delay in Playstream event ingestion into Insights. The problem has been mitigated and the streams are currently catching up. The maximum delay is/was 75m. We expect to be caught within 45 minutes.
Posted Mar 02, 2021 - 08:09 PST
This incident affected: PlayStream (Event Processing).