System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Legacy Multiplayer APIs unavailable

Incident Report for PlayFab

Resolved

This incident was resolved at 23:51 UTC.
Posted Feb 10, 2025 - 15:51 PST

Investigating

Affected APIs:

- Matchmaker/RegisterGame
- GameServer/SetGameServerInstanceTags
- GameServer/RefreshGameServerInstanceHeartbeat
- GameAcquisition/Matchmake
Posted Feb 10, 2025 - 15:41 PST
This incident affected: API (Matchmaking).