Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
XBL Entitlements Issues
Incident Report for PlayFab
Resolved
This incident has been resolved. We identified a bug in the handling of authentication between PlayFab and Xbox and have deployed a fix for it.
Posted 6 months ago. Mar 08, 2019 - 17:49 PST
Monitoring
A hot fix has been deployed and we are monitoring affected titles.
Posted 6 months ago. Mar 08, 2019 - 17:24 PST
Identified
We have identified the issue and are working on a hot fix.
Posted 6 months ago. Mar 08, 2019 - 10:50 PST
Investigating
We are experiencing issues with XBL entitlements, and are currently investigating.
Posted 6 months ago. Mar 08, 2019 - 09:03 PST
This incident affected: Add-ons (Xbox Live).