System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Jul 15, 2020 - 12:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 12:27 PDT
Identified
Multiplayer servers are experiencing issues, customers may be getting errors accessing multiplayer servers pages and APIs. We are investigating the issue.
Posted Jul 15, 2020 - 12:04 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).