System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player search indexing delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 20:12 PDT
Update
We are continuing to work on a fix for this issue. Next update would be in two hours.
Posted Jun 02, 2020 - 19:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 18:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 17:21 PDT
Identified
We are experiencing delays in player search index ingestion. Some of the recent player profile changes may not show up in the search. Some dashboard metrics may show partial or incorrect data. There also can be slowness in player search and segment evaluation. There is no data loss.
Posted Jun 02, 2020 - 17:20 PDT
This incident affected: API (Data) and Game Manager (Console, Player Search, API Graphs).