System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Partial outage of PlayFab APIs and core functionality

Incident Report for PlayFab

Resolved

Services have been restored to the affected titles.
Posted Sep 16, 2023 - 09:22 PDT

Monitoring

A fix has been implemented and we're now monitoring traffic to confirm. Services to all impacted titles are restored and should stabilize entirely within the hour.
Posted Sep 16, 2023 - 08:19 PDT

Identified

We've identified an issue with traffic routing in the clusters supporting the affected titles. We've made some initial mitigations and many titles have service restored. We're continuing to investigate the root cause and work towards a stable resolution.
Posted Sep 16, 2023 - 08:04 PDT

Investigating

We are currently experiencing a partial outage impacting a subset of the titles using PlayFab. We're investigating the cause now.
Posted Sep 16, 2023 - 07:29 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards) and Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs, Legacy Multiplayer Servers API (Thunderhead), QoS Server).