Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event History & Search Not Up to Date
Incident Report for PlayFab
Resolved
This incident has been resolved. We are still seeing slightly higher than normal latency for 10% of the customers, but this will continue to slowly reduce until back to normal.
Posted 5 months ago. May 23, 2019 - 14:21 PDT
Update
The data is now 3-4 minutes latent. We target sub-minute latency, so we will continue to investigate to reach our SLAs.
Posted 5 months ago. May 23, 2019 - 12:59 PDT
Monitoring
The data is still slowly catching up, and we expect this to be fully caught up in the next 3 hours. This only affects ~10% of customers.
Posted 5 months ago. May 23, 2019 - 06:31 PDT
Update
We've scaled up our cluster size, and are continuing to see slow improvements in the latency of the data. We are continuing to investigate other mitigations.
Posted 5 months ago. May 23, 2019 - 00:16 PDT
Identified
The issue has been identified and mitigated. Latency is slowly reducing.
Posted 5 months ago. May 22, 2019 - 20:54 PDT
Investigating
Event History & Search won't be up to date for a subset of customers, as events are falling a few hours behind. We are still investigating the issue.
Posted 5 months ago. May 22, 2019 - 14:31 PDT
This incident affected: Analytics (Event History & Search).