System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled Tasks are Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 17:09 PST
Monitoring
A fix has been implemented and we are monitoring the results. The drop appears to have begun recovering
Posted Jan 19, 2022 - 14:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2022 - 13:56 PST
Investigating
There has been a reported drop in scheduled task start and completion rate. We are currently investigating this issue.
Posted Jan 19, 2022 - 13:49 PST
This incident affected: Services (Job Service).