Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Events Delayed
Incident Report for PlayFab
Resolved
The PlayStream service has fully recovered and the event processing has been restored to normal
Posted Nov 04, 2019 - 20:54 PST
Identified
We have identified the cause of the delays and are currently deploying an update to the PlayStream service. The delays are starting to subside. An update will be reported in the next 60 minutes.
Posted Nov 04, 2019 - 20:35 PST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 20:20 PST
Investigating
We are experiencing a delay in PlayStream event processing by up to 30 minutes. This is affecting approximately 10% of PlayStream events. Investigation is ongoing and an update will be reported in the next 60 minutes.
Posted Nov 04, 2019 - 20:19 PST
This incident affected: PlayStream (Event Processing).