System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Some PlayStream events delayed for Economy V2 Service
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 10:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 08:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 07:52 PST
Investigating
A small portion of Economy V2 service PlayStream events are currently experiencing a delay.
Posted Feb 15, 2024 - 07:52 PST
This incident affected: API (Economy (V2)).