System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Degraded
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 11:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 19:30 PST
Investigating
We have noticed a degradation in data layer supporting our groups apis and related functionality. We are investigating the cause of the degredation.
Posted Nov 13, 2023 - 16:46 PST
This incident affected: API (Cloud Script, Content, Data).