System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Data Explorer (Advanced) not loading
Incident Report for PlayFab
Resolved
This incident has been resolved
Posted Apr 22, 2022 - 14:41 PDT
Monitoring
Data Explorer is functional again in Game Manager. Monitoring performance. Will post final status once resolution is confirmed.
Posted Apr 22, 2022 - 13:08 PDT
Investigating
We are experiencing an issue where Data Explorer (Advanced) is not loading in Game Manager. We are currently investigating. As a workaround customers can use Azure Data Explorer to connect to Insights
Posted Apr 22, 2022 - 11:32 PDT
This incident affected: Analytics (Event History & Search).