System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Segmentation services are experiencing a delay
Incident Report for PlayFab
Resolved
All the segments are repaired, and the incident is now fully resolved.
Posted Feb 18, 2021 - 04:45 PST
Update
The remaining segments for repair are under process and expected to be completed in about 24 hours. We appreciate your patience!
Posted Feb 17, 2021 - 11:54 PST
Update
Most of the segments have been repaired and we expect to fix the remaining in about 13 hours.
Posted Feb 16, 2021 - 17:59 PST
Update
We are continuing to work on a fix for this issue. Although many segments have been repaired, the repair is taking longer than we expected.
Posted Feb 11, 2021 - 16:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 19:26 PST
Investigating
A small percentage of players are not showing up in segmentation results. The team has identified the issue and is working on back filling those players now - however, the repair job will likely take take 24 hours. Will update the status page when the job is complete.
Posted Feb 10, 2021 - 19:26 PST
This incident affected: API (Data).