System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Community Forums is down due to license expiration
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 14:30 PDT
Investigating
We are currently investigating the issue and are working on getting forums back online as soon as possible.
Posted Jun 01, 2023 - 20:29 PDT
This incident affected: Forums.