System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Data Explorer - Error connecting to Insights

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Sep 06, 2023 - 16:03 PDT

Monitoring

A fix has been implemented and we are monitoring the service.
Posted Sep 06, 2023 - 15:39 PDT

Investigating

Users may see network connection errors when querying event data via Data Explorer basic and advanced or when using external tools such as Power BI to query event data.

Next Update ETA: 1 hour
Posted Sep 06, 2023 - 15:24 PDT
This incident affected: Analytics (Event History & Search).