System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Elevated Economy Api Error rate

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 11:47 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2026 - 11:47 PDT

Monitoring

The issue has been identified and a fix was deployed.
Posted Mar 18, 2026 - 11:24 PDT

Investigating

We are currently investigating an increased error rate in Economy apis impacting multiple titles.
Posted Mar 18, 2026 - 11:02 PDT
This incident affected: API (Economy (V2)).