System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
[PlayFab China] Playstream Events for PlayFab China are behind by 2K seconds and will continue to fall behind fore the next 2-3 hours while PlayFab monitors the fix.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 09:36 PDT
Monitoring
We are monitoring the deployment.
Posted Jul 08, 2020 - 23:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2020 - 22:55 PDT