System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Statistics and Leaderboard Outage
Incident Report for PlayFab
Resolved
Player statistic updates have caught up. The incident has been resolved.
Posted Feb 01, 2024 - 19:47 PST
Monitoring
A fix has been implemented and APIs have returned to normal operation. Some player statistic updates that were delayed during the downtime are now being processed. PlayFab engineers are continuing to monitor.
Posted Feb 01, 2024 - 19:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 18:17 PST
Investigating
PlayFab is currently experiencing issues with Statistics and Leaderboards. Leaderboards APIs are seeing elevated errors. Engineers are actively investigating the issue.
Posted Feb 01, 2024 - 17:45 PST
This incident affected: API (Statistics and Leaderboards).