System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Dashboard graphs not displaying correctly for some time ranges
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 18, 2017 - 06:37 PDT
Update
We've confirmed that the issues affecting some of the dashboard graphs, such as the 24h view for logins and installs, are caused by a delay in graph data ingestion. The actual metrics depicted in the graphs have not been affected, and there has been no data loss.

We will continue to monitor as the graphing delays return to normal, which may take some time.
Posted Mar 18, 2017 - 00:49 PDT
Monitoring
We are investigating an issue with the Game Manager dashboard graphs displaying incorrect or missing data for some time ranges. At this time, the problem appears to be an issue with the graphing system itself rather than an actual change in the metrics. Other systems are operating normally.
Posted Mar 17, 2017 - 23:58 PDT